Back to overview
Downtime

Login Outage

Nov 6, 2025 at 3:37pm UTC
Affected services
app.emma.legal

Resolved
Nov 6, 2025 at 4:05pm UTC

All issues are resolved

Updated
Nov 6, 2025 at 3:49pm UTC

We have fixed the login, but switching between organizations might still be impacted.

Created
Nov 6, 2025 at 3:37pm UTC

Due to a security update logging into Emma was not possible.