Back to overview
Degraded
Playbook not initialized
Mar 11, 2026 at 2:15pm UTC
Affected services
app.emma.legal
Resolved
Mar 11, 2026 at 4:00pm UTC
The database issues are now resolved and every data room is working again as expected. We will be monitoring the situation to be sure.
Affected services
Created
Mar 11, 2026 at 2:15pm UTC
Due to a database issue some data rooms experience a playbook that is not initialized. We are working on a fix
Affected services